1. Home
  2. Docs
  3. LEd documentation
  4. Haxe API
  5. Installing

Installing

Latest stable version (recommended)

haxelib install led-haxe-api

Latest Git version (NOT recommended)

It is NOT recommended to use the Git version, unless you are also using a version of LEd built from latest Git source code.

haxelib git led-haxe-api https://github.com/deepnight/led-haxe-api.git

Add the library to your HXML

Add the following line to your main HXML file:

-lib led-haxe-api